Just look

Hampton-bay-ceiling-fan-remote-wont-turn-off-light, hi, i have a wireless remote for a hampton bay ceiling fan and the light does not go off at all it is always on, all other functions work. please help me figure out why the light will not go off.. Hampton bay remote ceiling fan - light works - no fan [ 2 answers ]. after about 4 months of use, this began to happen. i would try to turn on the fan (either low med or high) and the fan would barely turn., hampton bay ceiling fan remotes. if you are like me and have had a few problems with your hampton bay ceiling fan remote not working then this is the article for you. i don’t claim to be an expert but after researching many articles, i have put together a comprehensive list for troubleshooting your remote control..

In case your hampton bay ceiling fan light kit is not functioning.following guide lines are given. in first step check your electric socket nothing wrong with it. later tighten light bulb in it properly. if you have found the bulb is in fused state.by turning off the power change it.then turn on the power to use in normal way., nm2005 - hi, i have one of those remote-controlled ceiling fan/light fixtures in my home. it replaced another ceiling fan. when the installer put it in, he advised us not to turn off the fan/light ....

Hello, i have a hampton bay fan, believe model #l058n, which the remote doesn't seem to be working. it's a contemporary fan, with halogen light and 3 blades., my hampton bay 52" ceiling fan will not turn on. it is remote controlled and i have checked the remote (battery new, red - answered by a verified electrician.

My ceiling fan will not turn off. it is controlled by a remote control only, no switch. the fan is on and won't turn - answered by a verified electrician, if you cannot get the fan to turn on at all using the remote, pull on the pull chain and set the fan to the highest speed. similarly, try to turn on the light by using the remote. if no luck, turn on the light by pulling the light pull chain. now, we know the buttons don’t work – did you try to change the battery?